Fuji Community

Share your images and your experience with your Fuji gear.
Join this independent Community and register now!

XT-5 Not working with Remote Trigger

kjwattfujifilm

New Member
Could use some technical help. My XT-5 will not trigger the shutter when using a remote trigger. I've tried two different remote triggers and neither one works. I put those same remote triggers on my XT-20 and both triggered the shutter perfectly, so I've eliminated the triggers and/or cable as the issue. Back to the XT-5, it was working with the same triggers a couple days ago so my guess is I have inadvertently changed an in-camera setting. When using the triggers the green indicator light activates and when in automatic modes, the autofocus beep is heard. Essentially everything is working as it should except the shutter (which I keep in MS mode) doesn't release. Does anyone have experience with this or have an idea what to try? I have done a full camera reset to factory settings and still have the same result. Pressing the shutter button works fine. It's only with a remote triggering device and it is only the shutter opening and closing that is not working.
 
Top